Cloud Beacon Status

As of Spring 2017 Cloud Beacons are no longer officially supported by Kontakt.io. We recommend switching to Kontakt.io Gateways.

This doesn't mean Cloud Beacons will stop working. However, the old Cloud Beacon Analytics are deprecated and no longer available. The data collected via Cloud Beacons is now accessible via Location Engine API and an active Location Engine subscription plan is needed.

Please also remember that an upgrade to firmware 2.5 is required for your Cloud Beacons to work properly.

Due to technical limitations it's not possible to install this firmware automatically via OTA update. It has to be done manually, using the Cloud Beacon Updater application. Installation instructions and download links for Cloud Beacon Updater are available in this article: Install the Cloud Beacon Update software.

Uploading new firmware via Cloud Beacon Updater is described in the PDF document linked at the end of this article. However, please keep in mind that those instructions refer to firmware 1.1. In case of firmware 2.5 please make sure that Flash as bootloader option is NOT selected.

Firmware binaries are also linked below. For Cloud Beacons shipped in the second half of 2015 or newer file 2.5.1.3.bin should be used. In case of earlier Cloud Beacons, please contact our Support Team to verify the version for your Cloud Beacons.

- 2017-05-25 15:51:01 UTC
Was this article helpful?
0 out of 1 found this helpful

Comments

Follow

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Review our cookies information for more details.