Cloud Beacon Updater software for Mac and Linux

Note: The Updater software is not required for Cloud Beacons with firmware V2.0 or higher. Refer to the Quickstart guide for up to date configuration instructions. 

The attached Java executable is the Cloud Beacon Updater program for your Mac or Linux machine.

You should run this in conjunction with the Cloud Beacon Quickstart guide to connect your Cloud Beacon to your WiFi access point and the Kontakt.io Cloud.

A Windows version of the program is also available.

- 2016-01-25 09:43:10 UTC
Was this article helpful?
1 out of 1 found this helpful

Comments

Follow

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Review our cookies information for more details.